xt:Commerce Sicherheitslücke

Neben dem Sicherheitsupdate Version 4.1.00, das vor einigen Wochen erschienen ist, wurden aktuell weitere Sicherheitslücken in XT-Commerce identifiziert, welche eine SQL-Injection zulassen. Um dieses Problem zu beheben, wurden bei betroffene SQL-Abfragen eine andere Abfrage-Technik hinterlegt. XT-Commerce liegen bis dato allerdings keine Hinweise vor, dass diese Lücke tatsächlich ausgenutzt wurde.

Es wird allerdings empfohlen, zeitnah entsprechende Patches einzuspielen!

Gerne spielen wir sicherheitsrelevante Updates für Onlineshops in Ihr System ein.

| Kategorie: xtCommerce |

Sie möchten ein Projekt besprechen?

Telefon

Rufen Sie uns direkt an:

0821 907 858 860

Skype

Schreiben Sie uns per Skype an:

werbmedia

What´s App

What´s App Nachricht senden:

folgt

E-Mail

E-Mail schreiben:

info@werbmedia.de